Skoči na vsebino

IPB




Slika

Internet Ne Dela (Namizni Računalnik)


Odgovorov v temi: 9

#1 p2umma

p2umma

    nOObie

  • Members
  • 5 objav
  • Spol:Moški
  • Kraj:Ljubljana

Objavljeno 17 avgust 2012 - 23:18

Pozdravljeni.

Situacija je sledeča: pridem z dopusta domov, vklopim računalnik (namizni) in opazim rumeni trikotnik na omrežni povezavi v kotu spodaj. Kabel neštetokrat izključim in priključim v računalnik, vsakič se vrti moder krogec 2-3 min, češ da išče povezavo in potem spet rumeni trikotnik.

Ko pa kabel priključim v sposojenega prenosnika, internet dela. Včasih je tudi tu zaštekala povezava, potem pa sem kabel izklopil, ga malo prepognil in izravnal, in je povezava spet delala normalno. Zato sem mislil da je do kabla kaj, grem in kupim novega, in spet isto (pri namiznem). Tudi Windows sem nanovo naložil, nič.

Sicer sem podnajemnik, lastnik pa je med mojim dopustom zamenjal switch, na katerega so vezana podnajemniška stanovanja (5 stanovanj nas uporablja ta switch). Lastnik se ne spozna na te zadeve, tako da zadevo moram rešiti jaz.

Predvidevam, da je nekaj s tem switchem. Ampak, zakaj imam potem povezavo na prenosniku?

Ima kdo kakšno idejo? :)

#2 Pentium

Pentium

    Spammer

  • Administrators
  • 3 103 objav
  • Spol:Moški
  • Kraj:Ljubljana

Objavljeno 19 avgust 2012 - 09:59

Če na istem kablu deluje prenosnik, potem je težava z gonilniki ali je mrežna kartica v okvari.
Glede na to da si že poskušal na novo namestit OS, predvidevam da si tudi na novo namestil gonilnike...
Torej edino kar ti preostane je zamenjava mrežne kartice.

#3 Marko

Marko

    nOObie

  • Members
  • 3 objav

Objavljeno 19 avgust 2012 - 23:42

Se mi je zdelo, da bi lahko bili tudi gonilniki, zato sem jih posodobil. In nič.
Bom poskusil še z mrežno kartico. Sicer, pred tem, pa bom nesel računalnik nekam in vklopil internet, da se dokončno prepričam.

Čeprav, ta zamenjava switcha mi ne da miru. Bi lahko to imelo kakšen vpliv?
Mogoče je zdaj slabši signal, ki ga namizni računalnik, oz. mrežna kartica ne zazna?

Hvala. :)

#4 p2umma

p2umma

    nOObie

  • Members
  • 5 objav
  • Spol:Moški
  • Kraj:Ljubljana

Objavljeno 19 avgust 2012 - 23:51

Ne razumem zakaj mi zgoraj piše nick Marko. Kar neki drugi account mi je odprlo ... :hmm:
Vseeno, odgovor je moj. :)

#5 Pentium

Pentium

    Spammer

  • Administrators
  • 3 103 objav
  • Spol:Moški
  • Kraj:Ljubljana

Objavljeno 20 avgust 2012 - 17:07

Switch samo razdeli signal / mrežo za več PCjev in nič drugega. Switch je lahko ozko grlo za kakšno IPTV, pri računalniku pa skoraj nemogoče.
Kot sem že omenil, ker ti drugi PC deluje na istem kablu, preko istega switcha in vsega ostalega omrežja, si že odkril, da je problem nekje v PCju.

#6 p2umma

p2umma

    nOObie

  • Members
  • 5 objav
  • Spol:Moški
  • Kraj:Ljubljana

Objavljeno 26 avgust 2012 - 16:17

Problem rešen.

Rešitev preprosta. Treba je bilo uskladit hitrost interneta v računalniku z novim switchem. Vsi računalniki smo imeli nastavitev na Auto negotiating, tako da smo morali ročno spremenit hitrost na tisto, pri kateri bo internet deloval. Zdaj dela internet pri vseh.

Hvala za nasvete.
Lp :)

#7 xfirestorm

xfirestorm

    /dev/null

  • Moderators
  • 3 720 objav
  • Spol:Moški
  • Kraj:Murska Sobota
  • Interesi:Airsoft

Objavljeno 27 avgust 2012 - 08:34

Zanimivo. Mogoče veš kater switch je to?

#8 klavdicha

klavdicha

    nOObie

  • Members
  • 2 objav

Objavljeno 04 september 2012 - 14:54

Lahko tu dodam svoje vprašanje? Namreč tudi na mojem prenosnem računalniku internet ne dela... :(
Odpre pa mi google in njegove aplikacije, če pa hočem na druge strani mi pa napiše: "the connection was reset"...
Kot sem brala po forumih, sem počistila nedavno zgodovino in piškote, pa še vedno nič...

Ima kdo kakšen nasvet kaj narediti?

Hvala!

#9 matejm1994

matejm1994

    Mojster

  • Moderators
  • 1 912 objav
  • Spol:Moški

Objavljeno 04 september 2012 - 15:33

Kateri brskalnik pa uporabljaš (Internet Explorer, Chrome, Firefox, Oprera... )? A to ne dela samo v enem brsklaniku, ali tudi v drugih ne?.

#10 klavdicha

klavdicha

    nOObie

  • Members
  • 2 objav

Objavljeno 04 september 2012 - 16:06

firefox...pa tud v drugih ne dela :S sem dobial informacijo, da je potrebno resetirat modem...bom probala



Dodaj odgovor



  


0 član(ov) bere to temo

0 članov, 0 gostov, 0 anonimnih uporabnikov