Skoči na vsebino

IPB




Slika

Thunderbird: Čuden Prikaz Maila


Odgovorov v temi: 8

#1 erbi

erbi

    Vajenec

  • Members
  • 338 objav
  • Spol:Moški
  • Kraj:Celje

Objavljeno 31 avgust 2012 - 20:30

Imam eno težavo, ki jo nikakor ne znam rešiti, gre pa tako.

Aplikacija na spletu generira backup in ta backup pošlje kot priponko 20120831.sql.gz. V aplikaciji je nastavljeno, naj pošlje na službeni mail (kjer je tudi domena) in pa na gmail. Na oba maila pošlje normalno kot priponko.

Za oba maila pa imam ustvarjen račun tudi v Thunderbirdu. Sedaj pa zanimivost.
Ko poberem maile iz gmaila je OK, ko pa iz službenega pa mi v TB ne prikaže niti grafike iz maila (pokaže html kodo), priponko pa prilepi kar v body, tako da jo dobim kot navadno besedilo, primer:
H4sIAAAAAAAAA+z9S3NbSZYmis7LrP+DZxzrDqkNgAi+yczILEhkKCg+D0kxO3XimNIBuIgN7Ad6
vyKE7DJLO5OeZIzOpMrs9rEIs2tnUndyza7dSd2MQVZo1P8if8ld31ru+wFskmBIisyqZD0UBODb
t7/9W69v7Z2fnqnL3tOjfXXwudr/LwcXlxfqt+M311vmtU4Skya//fl/+Ltn5/u9y31brv6revR3
Ve kdo zakaj?

#2 FreakDizajn

FreakDizajn

    Iznajdljivec

  • Moderators
  • 949 objav
  • Spol:Moški
  • Interesi:Photoshop, Bloganje... pa še kaj se najde ;)

Objavljeno 31 avgust 2012 - 22:06

Prvo, kot prvo sprobaj, da ti kakšen antivrisen program teh sporočil ne blokira, kar se zna narediti. Zato prvo probaj iti pod ORODJA -> Možnost. Okno se nahaja zgoraj tam boš našel Orodja. Potem pa glej to sliko.

Objavljena slika

Če ti še, kar ne deluje sprobaj blokirati antivrusen program in potem pregledati, če ti deluje.

Kaj tole se ti pa ne prikaže? Ker meni, ko to kliknem potem prikaže vse slike in vse lepo deluje... ( spodnja slika)

Objavljena slika

Prvič sem sprobal ta program in upam, da sem ti pomagal rešiti zadevo. Če pa še, kar nebo bova šla pa naprej, da jo odpraviva ;).

#3 erbi

erbi

    Vajenec

  • Members
  • 338 objav
  • Spol:Moški
  • Kraj:Celje

Objavljeno 01 september 2012 - 06:27

Antivrus sem blokiral, v TB imam tako kot je na sliki, tiste povezave "Vedno naloži daljinsko ...." mi pri teh sporočilih ne prikaže. Zanimivo je to, zakaj mi pri enem računu prenese, pri drugem pa ne, pa sta oba odprta v istem TB.

#4 Pentium

Pentium

    Spammer

  • Administrators
  • 3 179 objav
  • Spol:Moški
  • Kraj:Ljubljana

Objavljeno 01 september 2012 - 07:12

Imaš mogoče nastavljeno kakšno omejitev v odjemalcu, da ti prikaže samo plain text ali imaš vključeno tudi pregled HTML kode?
Kja pa če preveriš recimo direktno na strežniku, kot ima google svojo spletno stran preveri tudi tako za svoj službeni mail, ali ti tam zgleda vse ok ali pride do popačenja...

#5 FreakDizajn

FreakDizajn

    Iznajdljivec

  • Moderators
  • 949 objav
  • Spol:Moški
  • Interesi:Photoshop, Bloganje... pa še kaj se najde ;)

Objavljeno 01 september 2012 - 08:37

Imaš mogoče nastavljeno kakšno omejitev v odjemalcu, da ti prikaže samo plain text ali imaš vključeno tudi pregled HTML kode?
Kja pa če preveriš recimo direktno na strežniku, kot ima google svojo spletno stran preveri tudi tako za svoj službeni mail, ali ti tam zgleda vse ok ali pride do popačenja...


Ko poberem maile iz gmaila je OK, ko pa iz službenega pa mi v TB ne prikaže niti grafike iz maila (pokaže html kodo)

Vsaj je povedal, da mu dela v Gmailu vse dobro, ko pa gre v TB pa ne prikaže ....

#6 erbi

erbi

    Vajenec

  • Members
  • 338 objav
  • Spol:Moški
  • Kraj:Celje

Objavljeno 01 september 2012 - 09:29

Če dostopam preko spletne strani je mail na gmailu in na službenem OK. Poruši se samo pri odjemu službenega maila z TB

#7 FreakDizajn

FreakDizajn

    Iznajdljivec

  • Moderators
  • 949 objav
  • Spol:Moški
  • Interesi:Photoshop, Bloganje... pa še kaj se najde ;)

Objavljeno 01 september 2012 - 09:40

Ali si probal to, kar sem ti svetoval. ?. Opa nisem videl, da si nekaj napisal.

Pa imaš vsebino, kot izvorni HTML ?. To narediš tako, da greš pod pogled-> Vsebina Sporočila, kot -> Izvorni HTML

#8 erbi

erbi

    Vajenec

  • Members
  • 338 objav
  • Spol:Moški
  • Kraj:Celje

Objavljeno 01 september 2012 - 15:46

Ja, imam izvorni html. Saj problem je v tem, ker se to dogaja samo pri tem sporočilu. Vsi drugi pridejo normalno, pa ni važno ali txt ali pa html.

#9 FreakDizajn

FreakDizajn

    Iznajdljivec

  • Moderators
  • 949 objav
  • Spol:Moški
  • Interesi:Photoshop, Bloganje... pa še kaj se najde ;)

Objavljeno 01 september 2012 - 17:34

Potem tukaj ni tvoj problem ampak je problem tistega, ki je to skodiral. Vsaj tako jaz mislim, ker je imel nekdo tudi problem, ko je kodiral ( sem malo pobrskal na internetu). Skoraj 99% je, da je nekaj narobe v kodi.



Dodaj odgovor



  


0 član(ov) bere to temo

0 članov, 0 gostov, 0 anonimnih uporabnikov