Skoči na vsebino

IPB




Slika

Ati hd 2600 pro


  • Please log in to reply
Odgovorov v temi: 4

#1 robertli

robertli

    nOObie

  • Members
  • 2 objav

Objavljeno 08 februar 2008 - 17:24

Živjo

nabavil sem gecube radeon hd 2600pro in glej ga zlomka ne dela, ko vžgem računalnik slišim, da sistem boota vendar slike pa ni. gledal sem v navodila kjer naj bi bil napajalnik vsaj 500w, 30A na 12V, moj je sicer 400w poizskusil pa sem tudi na 500w, 18A na +12V in na 550W, 24A na 12V. vendar ni nič. Grafika tudi na drugi plati ne dela, na moji pa druga grafika dela, tako da nevem več kaj naj naredim. Kak predlog? Aja kupljena je bila v Nemčiji tako da bi rad pred pošiljanjem na servis izčrpal vse druge možnosti.


LP

#2 ngc2392

ngc2392

    Govorec

  • Members
  • 2 293 objav
  • Spol:Nedoločen

Objavljeno 09 februar 2008 - 10:56

Čist mimogrede...a to je na agp ali pcie? Si slučajno pogledal, če ne rabi dodatnega napajanja (agp verzija ga potrebuje!) iz napajalnika?

#3 robertli

robertli

    nOObie

  • Members
  • 2 objav

Objavljeno 09 februar 2008 - 14:46

Ja je pcie in ne rabi dodtanega napajanja, sem upal da bom kje našel priključek za dodatno napajanje, ki pa ga na mojo žalost nisem našel.

Mogoče kdo ve, če obstaja servis v Sloveniji kjer lahko uveljavljam evropsko garancijo za artikle ki so kupljeni v Nemčiji.

#4 thebaloh

thebaloh

    Igračar

  • Members
  • 135 objav
  • Spol:Moški
  • Kraj:dobro polje
  • Interesi:računalnistvo, sporti....hrana:)

Objavljeno 18 februar 2008 - 22:40

Oi ja takole bi reku, imel sm kar vse 3 grafične od ati-ja in sicer najprej 2600pro 512 agp, in seveda ni delal, problemi: od rdečih črk v explorerju do problemov z inštalacijo + resetiranje blokada - (plav ekran...) no še bi lahko našreval...Ampak ok, grem js to zamenat, ker so mi dejali, da kao se pregreva , čeprav sem vedu da se ne ker mi je temp. senzor kazal le borih 38 stopinj ,saj si celo kišto zelo dobro dodatno hladim. Ampak ok veseu sem biu ker so mi ponudili rešitev in zamenjavo kartice z obrazložitvijo ..(neko basanje sicer)....Grem in zamenjam za 2600xt 256 agp, prinesem js to zadevco dam in seveda vse priklopm (vs veseu da mi bo delal in kaj ...GRRR isti k .- tičk enako , ampak ok saj stestirov sem katera je hitrejša, naj vam povem da je hitrejša 2600 xt265, vendar samo pri manj zahtevnih igrah, crysis recimo je kar bolše delal z 2600pro 512!
Ampak ok sej sm mal slutil da ne bo nič pa sm jim dokazal da jim ne dela....in seveda so mi dali še tretjo kartico 2600xt 512 no ta je bla po testih še najbolša od teh treh, vendar enake težave največje pri inštalaciji in z barvami, vendar tiste barve sm nekako zrihtal, kar se tiče gonilnikov pa ne:( no ja saj dalo se mi ni tako da, nakoncu so mi ponudili rešitev, ki pa je zadovolila potrebe vsaj za nekaj časa in to je geforce 7600Gt agp!
Tole sm si pol not zabiu in kot po maslu vse od a do ž dela, tko da vsem ki vam ati dela probleme pa če ste lastnik AGP potem je to še najboljša rešitev!
Aja ša to 3d mark z unimi ni delal če nism pobrisal eno datoteko v 3d mark datoteki!
z Gerofce 7600gt AGP pa brezproblema!
Drugače pa je nujno, da si grafično napajaš z priključkom ki ji je bil priložen, sam pa imam sicer 560W vendar ko sem testiral sem stestiral tudi z borih 300W močnim napajalnikom in je tut to delovalo!
Ampak tega ne priporočam!

Mal sm pa obrskal še o cenah in mislm da so kr tm tm nek ati pa geforce mal dražje so gforce ampak bol dat tistih 5e več pa je sploh če se ne spoznaš lih na računalnik!
najdu sm pa tut tuki enga k jo kr ugodn prodaja:
https://slo-tech.com...3991#neprebrano

#5 thebaloh

thebaloh

    Igračar

  • Members
  • 135 objav
  • Spol:Moški
  • Kraj:dobro polje
  • Interesi:računalnistvo, sporti....hrana:)

Objavljeno 18 februar 2008 - 22:47

upam da vam bo tole delovalo




0 član(ov) bere to temo

0 članov, 0 gostov, 0 anonimnih uporabnikov