Skoči na vsebino

IPB




Slika

Problem z grafično kartico


  • Please log in to reply
Odgovorov v temi: 6

#1 ascotto

ascotto

    Iznajdljivec

  • Members
  • 769 objav

Objavljeno 15 februar 2008 - 17:05

Dobil sem grafično kartico Saphire 2600XT, ima pa naslednji problem ko je kartica v računalniku in ko ga zaženem se vidi vse normlano dokler računalnik ne zažene xpje.

Ko priidem notri v xpje monitor ne prikaže nobeno sliko, lučka od monitorja pa ne žmiga, to pomeni da dobiva signal ampak slika je črna..kaj narditi??

#2 nedoxy

nedoxy

    Raziskovalec

  • Members
  • 56 objav

Objavljeno 15 februar 2008 - 17:18

verjetno je napak v driverjih... ko prižgeš računalnik pritiskaj F8 in potem nastavi na varen način... ko se xp zažene v varnem načinu, izbriši stare gonilnike od prejšnje kartice.

#3 ascotto

ascotto

    Iznajdljivec

  • Members
  • 769 objav

Objavljeno 15 februar 2008 - 17:22

ja ampak prešnja je bla x1600PRO..
in sem jih tudi že zbrisal :) :nene:

#4 nedoxy

nedoxy

    Raziskovalec

  • Members
  • 56 objav

Objavljeno 15 februar 2008 - 17:30

morda je še kaj "ostalo" ... priporočam format, ali pa kakšen driver cleaner.

#5 ascotto

ascotto

    Iznajdljivec

  • Members
  • 769 objav

Objavljeno 15 februar 2008 - 17:37

ne formitaranje..ker nimam še časa se igrat s tem, bom proval raje z kakšnim driver cleanrjem...

#6 martinno

martinno

    Iznajdljivec

  • Members
  • 922 objav
  • Spol:Moški
  • Kraj:Ljubljana
  • Interesi::)

Objavljeno 15 februar 2008 - 18:49

Med zagonom pritisni F8 in izberi VGA boot da bo privzeta on board grafika. Potem ponovno inštaliraj grafično kartico.

#7 ascotto

ascotto

    Iznajdljivec

  • Members
  • 769 objav

Objavljeno 15 februar 2008 - 20:43

v biosu sem naštimal pci link mode na auto pa je :) začelo delovat :) , prej je bilo naštimano na faster pa ni šlo čez, zdaj dela vse normalno (za enkrat) hvala pa vsem za pomoč!!! :ok:




0 član(ov) bere to temo

0 članov, 0 gostov, 0 anonimnih uporabnikov