Skoči na vsebino

IPB




Slika

Xampp Težava?

streznik xampp php mysql server lokalno omrežje

Odgovorov v temi: 8

#1 Jugovic Danijel

Jugovic Danijel

    nOObie

  • Members
  • 11 objav

Objavljeno 03 april 2013 - 20:26

Zdravo

Imam sledečo težavo. Namestil sem si xampp za lokalni streznik za pregled spletne strani. Apache mi normalno zalaufa, PHP pa ne. Napiše mi PHP stared in port 3036. Ko vnesem v brskalnik localhost/phpmyadmin pa mi brskalnik napiše da stran ne obstaja. Potem sem poskusil drugim programom (WAMPserver in APPserv), tu pa še apache ne morem zagnati? Res je da se malo slabo spoznam na zadeve, ampak prej sem normalno lahko uporabljal xampp, ko sem ga nadgradil na novejšo različico, potem več ni delalo.

Uporabljam windows 7

Upam da mi kdo lahka pomaga....hvala

lp



#2 Pentium

Pentium

    Spammer

  • Administrators
  • 3 422 objav
  • Spol:Moški
  • Kraj:Ljubljana

Objavljeno 04 april 2013 - 08:23

Preveri service v nadzorni plošči ali res vse delujejo in odpri od xampp nastavitve, kjer tudi lahko preveriš delovanje servicov...



#3 Jugovic Danijel

Jugovic Danijel

    nOObie

  • Members
  • 11 objav

Objavljeno 04 april 2013 - 10:29

Trenutno nastavitve ne morem nastavljati, kajti ko sem posodobil xampp sploh ni več gumba nastavitve v nazdozni plošči. Xampp sem downloadal iz slojoomla.si. Preveril sem port 80, pa mi piše da ni zaseden. Nevem a lahko kako pogledam če mi v ozadju laufa kakšen server, kajti velik tega sem imel naloženo. A lahko vpliva to, če v ozadju deluje kakšen server, čeprav je port 80 fraj, da mi zdaj ne pore vzpostaviti apachija

 

lp



#4 Pentium

Pentium

    Spammer

  • Administrators
  • 3 422 objav
  • Spol:Moški
  • Kraj:Ljubljana

Objavljeno 04 april 2013 - 11:52

če napišeš samo localhost in dobiš xampp potem ti dela na portu 80, drugače ne. Samo nevem ali tebi ne dela apache ali mysql? ALi oboje



#5 Jugovic Danijel

Jugovic Danijel

    nOObie

  • Members
  • 11 objav

Objavljeno 04 april 2013 - 12:01

apache mi ne dela. Noče ga zastartat.

 

link:

http://shrani.si/f/3...2hbDG/xampp.jpg



#6 Andrej Oucek1

Andrej Oucek1

    nOObie

  • Members
  • 1 objav

Objavljeno 04 april 2013 - 12:54

Nekateri imajo problem če imajo hrati zagnani xampp in skayp. Probaj izklopiti skayp

#7 Jugovic Danijel

Jugovic Danijel

    nOObie

  • Members
  • 11 objav

Objavljeno 04 april 2013 - 13:02

Skype ne uporabljam. Port 80 je fraj. Pregledal sem ga z xampp-portchech



#8 Nejc

Nejc

    Gospod s kravato

  • Moderators
  • 1 058 objav
  • Spol:Moški
  • Kraj:Krško

Objavljeno 04 april 2013 - 17:01

Ti morda teče ISS sever? to je lahko velikokrat težava pri tem... si pogledal kaj dobiš kaj v logih od apache?



#9 Jugovic Danijel

Jugovic Danijel

    nOObie

  • Members
  • 11 objav

Objavljeno 04 april 2013 - 18:15

Zadevo sem rešil. Deluje normalno. Naložil sem si starejšo različico Visual c++ in zdaj normalno deluje. Nevem kako in kaj ampak deluje

Link, kjer sem dobil odgovor:

 

http://www.apachefri...hp?f=16&t=49663

 

Hvala vam za pomoč in lep pozdrav





Dodaj odgovor



  



Podobne teme s ključnimi besedami: streznik, xampp, php, mysql, server, lokalno, omrežje

0 član(ov) bere to temo

0 članov, 0 gostov, 0 anonimnih uporabnikov